System Requirements

Feature Administration Tool supports SharePoint versions from 2007 to 2013.
  • SharePoint Server 2013 and SharePoint Foundation 2013
    • Windows Server 2008 R2, Windows Server 2012
    • Microsoft .Net Framework 4.0
  • SharePoint Server 2010 and SharePoint Foundation 2010
    • Windows Server 2008 x86/x64 (with SP1), Windows Server 2008 R2, Windows Server 2012
    • Microsoft .Net Framework 3.5
  • MOSS 2007 and WSS 3.0
    • Widows Server 2003 R2 x86/x64, Windows Server 2008 x86/x64 (with SP1) and Windows Server 2008 R2.
    • Microsoft .Net Framework 3.5

Last edited Nov 4, 2013 at 1:01 AM by konglh80, version 16